Leonardo support forum • View topic - Leonardo Live - test track looks strange

Leonardo Live - test track looks strange

support forum

Leonardo Live - test track looks strange

Postby hardy » Sun Oct 04, 2009 4:34 pm

Hello,

I have sent a test track to the test leonardo live server (date 2009-10-04 Haarlem / Netherlands). The track itself is OK (the returned KML and IGC files are at least OK) but the paraglider icon is still located in Greece!

Is there anything wrong with the track's data?

Best regards,

Hartwig

BTW: There is a naming bug last position section (lat and long are mixed up)
hardy
 
Posts: 5
Joined: Tue Aug 04, 2009 6:21 pm

Postby manolis » Sun Oct 04, 2009 7:53 pm

Hi,

your data are most probably ok,

This is a known bug with the last position (where the paraglider icon is located) that gets messed up sometimes. The problem in that case is getting worse because you have not send a username with the data.

Can you explain further the " naming bug last position section"
thx !
Manolis
manolis
Site Admin
 
Posts: 152
Joined: Fri Jun 24, 2005 2:04 pm

Leonardo Live - test track looks strange

Postby hardy » Sun Oct 04, 2009 10:13 pm

Hi,

is there anything I can do from my side to reduce the probability of the bug? The live track has been sent from SkyLogger / iPhone and I would like to have an "as good as possible" version from my side.

Hartwig

PS: Is there any possibility to attach a screenshot? Then, I can easier show the bug.
Otherwise: open a 2D track in Google Maps. Open the "last position" area in the control panel. There you find a line:

lat/lon x.xxx / y.yyy [more]

Unfortunately x.xxx is the longitude and y.yyy is the latitude.
hardy
 
Posts: 5
Joined: Tue Aug 04, 2009 6:21 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Bridge by mehdiplugins.com